qt4 rimpiazza qt

Tutte le ultime notizie tradotte da archlinux.org
Rispondi
Avatar utente
ilpianista
Amministratore
Messaggi: 2952
Iscritto il: 6 ottobre 2007, 0:41
Località: Lecce, Italy
Contatta:

qt4 rimpiazza qt

Messaggio da ilpianista » 1 marzo 2013, 21:15

Un nuovo pacchetto, qt4, è in [extra]. Rimpiazzerà l'attuale pacchetto qt.

Tutti i pacchetti che dipendono da qt devono essere ricompilati per usare qt4. Abbiamo ricompilato tutti i pacchetti nei repository ufficiali, ma voi dovrete ricompilare quelli installati tramite AUR e che dipendono da qt.

Inoltre, Qt 5.x è ora disponibile in [extra]. Quando installate sia qt5-base che qt4 nel vostro sistema, qualsiasi strumento di qt farà riferimento alla versione 5.x. Per questo motivo, sono disponibili dei link simbolici *-qt4, in modo da forzare esplicitatamente la versione 4.x, quando ne avete bisogno.

Andrea Scarpino

Rispondi